Back to overview
Downtime
Server bus crash
Jun 2, 2026 at 4:41am UTC
Affected services
API - ai.glbnxt.com
Amsterdam
Resolved
Jun 2, 2026 at 5:20am UTC
All services are relocated and healthy.
Affected services
Created
Jun 2, 2026 at 4:41am UTC
An unexpected internal bus error caused 1 of the servers to reboot. Recovery of the workloads to other servers in the datacenter is started.
Affected services