Back to overview
Downtime
Reboot server
May 7, 2026 at 1:13pm UTC
Affected services
Authentication - login.platform.glbnxt.com
Resolved
May 7, 2026 at 1:15pm UTC
Server was rebooted for security update
Affected services
Created
May 7, 2026 at 1:13pm UTC
Downtime detected
Affected services